User Tools

Site Tools


en:downloads

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
en:downloads [22.05.2018 14:32]
Dietmar Wöllbrink
en:downloads [27.05.2018 00:17] (current)
Manuela v.d.Decken [WebsiteBaker]
Line 12: Line 12:
 |WebsiteBaker\\ EU-GDPR Update|2.12.0 |May 2018 :NEW:  |stable Revision 81 |complete, installable version\\ including all reported fixed issues\\ **inclusive ​ EU-GDPR (DSGVO) settings**\\ ​ [color=blue]Note:​ using PHP-5.6 is set deprecated![/​color]\\ [color=red]PHP-7.0 and higher is highly recommended[/​color]\\ |[[https://​addon.websitebaker.org/​pages/​en/​browse-add-ons.php?​download=04A499A4 |WebsiteBaker\\ EU-GDPR Update|2.12.0 |May 2018 :NEW:  |stable Revision 81 |complete, installable version\\ including all reported fixed issues\\ **inclusive ​ EU-GDPR (DSGVO) settings**\\ ​ [color=blue]Note:​ using PHP-5.6 is set deprecated![/​color]\\ [color=red]PHP-7.0 and higher is highly recommended[/​color]\\ |[[https://​addon.websitebaker.org/​pages/​en/​browse-add-ons.php?​download=04A499A4
 |{{:​zip.png?​nolink&​16|ZIP-file }}]]  [[https://​addon.websitebaker.org/​pages/​en/​browse-add-ons.php?​download=0AEC72B4 |{{ :​tgz.png?​nolink&​16|TGZ-file}}]] | |{{:​zip.png?​nolink&​16|ZIP-file }}]]  [[https://​addon.websitebaker.org/​pages/​en/​browse-add-ons.php?​download=0AEC72B4 |{{ :​tgz.png?​nolink&​16|TGZ-file}}]] |
 +| \\ ||||||
 ^**WebsiteBaker 2.11.0** ^^^^^^ ^**WebsiteBaker 2.11.0** ^^^^^^
 |The successor version of 2.10.x. It is a complete package and contains everything that has been published in the context of the 2.10.x.\\ ​ [[http://​project.websitebaker.org/​projects/​wb-2-10|Follow the further development]] |||||| |The successor version of 2.10.x. It is a complete package and contains everything that has been published in the context of the 2.10.x.\\ ​ [[http://​project.websitebaker.org/​projects/​wb-2-10|Follow the further development]] ||||||
Line 17: Line 18:
 |WebsiteBaker\\ incl. Fixes |2.11.0 |Mar 2018   ​|stable Revision 79|complete,​ installable version\\ including all reported fixed issues\\ [color=blue]requires PHP-5.6 and up![/​color]\\ [color=blue]Note:​ using PHP-5.6 is set deprecated![/​color]\\ [color=red]PHP-7.0 and higher is highly recommended![/​color]|[[https://​addon.websitebaker.org/​pages/​en/​browse-add-ons.php?​download=064B0D74 |WebsiteBaker\\ incl. Fixes |2.11.0 |Mar 2018   ​|stable Revision 79|complete,​ installable version\\ including all reported fixed issues\\ [color=blue]requires PHP-5.6 and up![/​color]\\ [color=blue]Note:​ using PHP-5.6 is set deprecated![/​color]\\ [color=red]PHP-7.0 and higher is highly recommended![/​color]|[[https://​addon.websitebaker.org/​pages/​en/​browse-add-ons.php?​download=064B0D74
 |{{:​zip.png?​nolink&​16|ZIP-file }}]]  [[https://​addon.websitebaker.org/​pages/​en/​browse-add-ons.php?​download=0C83F584|{{ :​tgz.png?​nolink&​16|TGZ-file}}]] | |{{:​zip.png?​nolink&​16|ZIP-file }}]]  [[https://​addon.websitebaker.org/​pages/​en/​browse-add-ons.php?​download=0C83F584|{{ :​tgz.png?​nolink&​16|TGZ-file}}]] |
 +| \\ ||||||
 ^**WebsiteBaker 2.10.0** ^^^^^^ ^**WebsiteBaker 2.10.0** ^^^^^^
 |The successor version of 2.8.3. It is a complete package and contains everything that has been published in the context of the 2.8.3.\\ ​ [[http://​project.websitebaker.org/​projects/​wb-2-10|Follow the further development]] |||||| |The successor version of 2.8.3. It is a complete package and contains everything that has been published in the context of the 2.8.3.\\ ​ [[http://​project.websitebaker.org/​projects/​wb-2-10|Follow the further development]] ||||||
Line 22: Line 24:
 |WebsiteBaker |2.10.0 |Mar 2017 |stable |complete and installable version\\ [color=blue]requires PHP-5.6 and up![/​color]\\ [color=blue]Note:​ using PHP-5.6 is set deprecated![/​color]\\ [color=red]PHP-7.0 and higher is highly recommended![/​color]|[[https://​addon.websitebaker.org/​pages/​en/​browse-add-ons.php?​download=0EC5EAC3 |WebsiteBaker |2.10.0 |Mar 2017 |stable |complete and installable version\\ [color=blue]requires PHP-5.6 and up![/​color]\\ [color=blue]Note:​ using PHP-5.6 is set deprecated![/​color]\\ [color=red]PHP-7.0 and higher is highly recommended![/​color]|[[https://​addon.websitebaker.org/​pages/​en/​browse-add-ons.php?​download=0EC5EAC3
 |{{:​zip.png?​nolink&​16|ZIP-file }}]]  [[https://​addon.websitebaker.org/​pages/​en/​browse-add-ons.php?​download=041EC3D3|{{ :​tgz.png?​nolink&​16|TGZ-file}}]] | |{{:​zip.png?​nolink&​16|ZIP-file }}]]  [[https://​addon.websitebaker.org/​pages/​en/​browse-add-ons.php?​download=041EC3D3|{{ :​tgz.png?​nolink&​16|TGZ-file}}]] |
 +| \\ ||||||
 ^**WebsiteBaker 2.8.3** ^^^^^^ ^**WebsiteBaker 2.8.3** ^^^^^^
 | :!: [color=red]**!! Attention:​**[/​color] Due to the release cycles of PHP, the support of PHP versions less then 5.6 was finally stopped on Dec-01-2016! It is highly recommended to set the server to PHP-5.6 still better to switch to PHP-7.x. **!!** |||||| | :!: [color=red]**!! Attention:​**[/​color] Due to the release cycles of PHP, the support of PHP versions less then 5.6 was finally stopped on Dec-01-2016! It is highly recommended to set the server to PHP-5.6 still better to switch to PHP-7.x. **!!** ||||||
en/downloads.txt · Last modified: 27.05.2018 00:17 by Manuela v.d.Decken